1. Router 1
router-1#sh run
Building configuration...
Current configuration : 906 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname router-1
!
ip cef
no ipv6 cef
!
license udi pid CISCO2911/K9 sn FTX1524ICP7-
!
spanning-tree mode pvst
!
interface GigabitEthernet0/0
description to-router2
ip address 192.168.2.1 255.255.255.252
duplex auto
speed auto
!
interface GigabitEthernet0/1
description Internal
ip address 172.16.1.1 255.255.255.252
duplex auto
speed auto
!
interface GigabitEthernet0/2
no ip address
duplex auto
speed auto
shutdown
!
interface Vlan1
no ip address
shutdown
!
router bgp 100
bgp log-neighbor-changes
no synchronization
neighbor 192.168.2.2 remote-as 200
network 172.16.1.0 mask 255.255.255.252
!
ip classless
!
ip flow-export version 9
!line con 0
!
line aux 0
!
line vty 0 4
login
!
end
router-1#
2. Router 2
router-2#sh run
Building configuration...
Current configuration : 827 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname router-2
!
ip cef
no ipv6 cef
!
license udi pid CISCO2901/K9 sn FTX1524DUIZ-
!
spanning-tree mode pvst
!
interface GigabitEthernet0/0
description to-router-01
ip address 192.168.2.2 255.255.255.252
duplex auto
speed auto
!
interface GigabitEthernet0/1
description Internal
ip address 10.10.10.1 255.255.255.252
duplex auto
speed auto
!
interface Vlan1
no ip address
shutdown
!
router bgp 200
bgp log-neighbor-changes
no synchronization
neighbor 192.168.2.1 remote-as 100
network 10.10.10.0 mask 255.255.255.252
!
ip classless
!
ip flow-export version 9
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
end
router-2#
3. Hasil dari Router-1
router-1#sh ip bgp summary
BGP router identifier 192.168.2.1, local AS number 100
BGP table version is 5, main routing table version 6
2 network entries using 264 bytes of memory
2 path entries using 104 bytes of memory
1/1 BGP path/bestpath attribute entries using 184 bytes of memory
2 BGP AS-PATH entries using 48 bytes of memory
0 BGP route-map cache entries using 0 bytes of memory
0 BGP filter-list cache entries using 0 bytes of memory
Bitfield cache entries: current 1 (at peak 1) using 32 bytes of memory
BGP using 632 total bytes of memory
BGP activity 2/0 prefixes, 2/0 paths, scan interval 60 secs
Neighbor V AS MsgRcvd MsgSent TblVer InQ OutQ Up/Down State/PfxRcd
192.168.2.2 4 200 21 20 5 0 0 00:09:26 4
router-1#
4. Hasil dari Router-2
router-2#sh ip bgp summary
BGP router identifier 192.168.2.2, local AS number 200
BGP table version is 5, main routing table version 6
2 network entries using 264 bytes of memory
2 path entries using 104 bytes of memory
1/1 BGP path/bestpath attribute entries using 184 bytes of memory
2 BGP AS-PATH entries using 48 bytes of memory
0 BGP route-map cache entries using 0 bytes of memory
0 BGP filter-list cache entries using 0 bytes of memory
Bitfield cache entries: current 1 (at peak 1) using 32 bytes of memory
BGP using 632 total bytes of memory
BGP activity 2/0 prefixes, 2/0 paths, scan interval 60 secs
Neighbor V AS MsgRcvd MsgSent TblVer InQ OutQ Up/Down State/PfxRcd
192.168.2.1 4 100 22 19 5 0 0 00:10:11 4
router-2#
0 Comments